So-net無料ブログ作成
検索選択
広告


8mmビデオテープからPCへの映像データの取り込み①:故障したビデオカメラSONY CCD-TR900の復活編 [電化製品]

昨夜も寝汗をかなりかきましたが、医者の薬が効いたのか、今日はほぼ風邪が完治したようです。
週明けまで持ち越さずに済みそうで、ほっとしました。

さて、私が結婚し、子供ができたころ、ビデオカメラを買いました。SONYのCCD-TR900という、今はなきHi8方式の8mmビデオタイプのものです。今となっては当たり前の手ブレ防止がついているものですが、液晶ビューカムなんてものはなく、モノクロのビューファインダータイプのものでした。改めて調べると1992年の発売みたいですので、そのころ買ったのだと思います。
CCD-TR900_01.jpg

子供が小さいうちは、何かの行事の度に、いや、行事はなくとも、なにかにつけ子供を撮影したりしていたのですが、子供も大きくなるにつれ撮られる事を嫌がりだし、だんだんと使用頻度が下がってきていました。

もう数年前になりますが、私が家のLAN配線をしようと決意したときに参考にしようと思ったのが、家の建築当時に撮ったビデオ映像でした。 ひさしぶりに見てみようと思ってビデオカメラを取り出して、テレビと接続してみようと思ったのですが、なんと電源が入りません。
バッテリーが本体に装着しっぱなしとなっていたのですが、はずしてみると、電極部が緑色っぽく変色しており、電解液が吹き零れたような跡がついています。
とりあえず、ティッシュで汚れを拭いて、他のバッテリー・あるいはDCアダプタから直接接続もしてみましたが、やはりうんともすんともいいません。
我が家で8mmビデオテープを再生できるのはこのカメラしかありません。
その時時代は既に8mmビデオを忘れようとしており、店頭で見てもわずかにビデオカメラが少し置いてある程度でした。
その時は結局あきらめてしまったのですが、最近、このままではいけない・・・ほっておくと我が家の貴重な記録映像が二度と見れなくなってしまうという思いが強くなり、まずは、動かなくなったビデオカメラをなんとか直せないものか、トライしてみることにしました。



まずは、カメラの分解をします。
ネジの種類はほとんど同じで↓マークがネジ穴部分に表示されていますのでわかりやすいです。
どんどんはずし、まずは、もっとも怪しいバッテリー接続部の電極ユニットをとりはずして分解してみました。
CCD-TR900_02.jpg

拡大すると、電解液によるものと思われる腐食がかなり進んでいることがわかりました。
表面はこんな感じです↓
CCD-TR900_03.jpg電極と、ヒューズが3つついています。どうやら、内部的に3つの回路に電力を供給しているようです。

こちらは裏面側です↓:こちらも腐食がかなり進んでおり、ソルダーレジスト(緑色の絶縁膜)もぼろぼろで触るとはがれてきます。
CCD-TR900_04.jpg

ウエブ検索で見つけた、伊達なページですさんのサイトの8mmビデオの修理記事を読んで参考にさせて頂き、更に分解を進め、故障時に怪しいと思われる電解コンデンサの破裂・液漏れがないかを確認しましたが、それらしいものは見当たりません。電解コンデンサは見る限り個体タイプのものしか使われていないようでした。

そこで、基本に立ち返り、最初の電極部ユニットに再度注目することとしました。
まずは、パーツを洗面所で古い歯ブラシでこすって、洗浄し、ある程度きれいにした後、テスターで導通をあたってみました。
すると、3つに分岐している+側の回路の内部コネクタへの通電が取れません。
よくよく見ると内1つのヒューズからコネクタ間のパターンが途中で断線しているようにも見えます。
↓の写真の赤丸部が怪しいと思われる断線箇所です。 上のほうは確認できませんが、下の方はパターンが断線しているようにも見えます。(写真そのものは洗浄前の使い回しです^^;)
CCD-TR900_07.jpg
電解腐食により、銅分子が変質・移動して断線したのではないかと思われます。
銅の色も変な色に見えますね。

とりあえず、断線しているならそこをつないでしまおう・・・
裏面側で、断線している2箇所をスズメッキ線で半田付けしました。
ついでに他の半田付け部もしなおしましたが、半田の乗りが悪く、汚い状態となっています↓^^;
CCD-TR900_05.jpg
この状態で、3回路ともバッテリー側からの導通がとれたことがテスターのチェックで分かりました。

この状態で、ユニットを組み戻しました↓
CCD-TR900_06.jpg
基板部分を上下に樹脂のパーツで挟み込んでロックしてあるだけのものでしたので、ネジもなく、千枚通しで軽くロック部分を起こしてあげれば簡単にはずせましたし、組み込むときは押し込めばカチッとロックされます。
拡大して写してみると結構ほこりっぽかったですね^^;

この後、バッテリー部への接続ができる状態まで本体を組み戻し、DCアダプタを接続し、電源をいれてみましたが、うんともすんともいいません。
ここではなかったのか・・・
そう思いつつ、カメラ辺りの部分を少し押さえていると、ウィーンという音がしました。
電源が入ったのです!
数年以上、内部に取り残されていたテープが無事取り出せました。
もう何年も使っていなかったのでどこか他にも接触不良の部分があったのかもしれません。
もしくは、完全に組み立てる前だったので、電極ユニットとDCアダプタの接続(バッテリー形状のインターフェースとなっています)が不十分だったのかもしれません。(テープ側ケースをつけていなかったので、電極ユニットの上下の部分が内側にたわんでいました。)

動いたのが確認できたので、完全に組み戻し、テープを再生してみると、ひどい同期ズレ状態ではありますが、映像が再生されているのが確認できました。
何本かテープを代えてみても同じような状況です。
ヘッドをクリーニングして、再度トライしてみると、きれいに映像が再生されました!

うれしくなって、テレビにつないでしばし懐かしい映像を楽しめました。
さて、次は、PCへのデータと取り込みか・・・

しかし、事態はそんなに甘くはなかったのです。
クリーニングには、8mmのクリーニングカセットは持っていなかったので、VHS用のもののクリーニング液を綿棒に浸してやったのですが、クリーニング液がほとんど残っていなかったので、改めて買ってきたものを改めて使ってやり直したのですが(もちろん8mm用のクリーニングカセットなんて今や普通のお店には置いていないので、VHS用のクリーニングカセット(クリーニング液とセットのもの)のクリーニング液と綿棒を使ってです)、丁寧にやりすぎたことが災いしたのか、あるいは別の原因か? 今回最初に動いたときより同期ズレが酷い状態で映像がでているのかさえわからない状態になってしまいました・・・orz

再度、分解し、いろいろ見てみましたがどうにもわかりません。
半組状態で動かしながらあちらこちらを押したりしてみると、挙動が変わることがわかりました。
同期ズレのノイズ状態であったり、まったくの無表示となったり(このときテープは動いているようですがカウンタは停止状態)・・・
その後、テープをいろいろ変えたりしていると映像が見れるものがでてきました。
その後、全然だめだったテープに変えて試すと、こちらもちゃんと見れたりします。

こんな状態で、電源以外にも、まだ不安要素がある状態ではありますが、一度安定した状態になるとそれはしばらくは続くようですので、とりあえずよしということにします。

後は、このビデオカメラが本当に動かなくなる日までに今まで撮り溜めたビデオ資産をPCに取り込まなければ
と思います。


それでは、また。


nice!(0)  コメント(0)  トラックバック(1) 
共通テーマ:趣味・カルチャー

nice! 0

コメント 0

コメントを書く

お名前:[必須]
URL:
コメント:
画像認証:
下の画像に表示されている文字を入力してください。

トラックバック 1







Powered by Ayapon RSS! オススメ ホームページ制作 ウェブデザイン

この広告は前回の更新から一定期間経過したブログに表示されています。更新すると自動で解除されます。